1
Vote

Problems in the intallation with the command stsadm

description

Hi.
 
I'm trying to install RIC, but I have had some problems... The last problem was related to the stsadm command. In the Install log I got the following message:
CAQuietExec: stsadm -o createwebapp
CAQuietExec: -adminurl -url -port -name -description -template -user -password -email
CAQuietExec: Error 0xfffffffe: Command line returned an error.
 
I thought it can be due to the fact that stsadm wasn't in the path of the machine, so I added and tryied again, but I had the same error.
 
Please help me.

file attachments

comments

kyla wrote Jul 5, 2010 at 5:20 PM

HI, Looking at the log, you have 2 problems.

First

C A Q u i e t E x e c : E x e c u t i n g .
C A Q u i e t E x e c : E x e c u t i n g s o l u t i o n - d e p l o y m e n t - r i c . w s p - 0 .
C A Q u i e t E x e c : T h e s o l u t i o n - d e p l o y m e n t - r i c . w s p - 0 j o b f a i l e d w i t h t h e f o l l o w i n g e r r o r . T h i s j o b w i l l b e s k i p p e d . T h e o b j e c t w i t h i d 6 1 8 7 8 8 e e - 4 c 4 a - 4 d 5 a - b 7 8 0 - 1 a 0 1 f 6 f 3 0 d 8 7 d o e s n o t e x i s t i n t h e c o n f i g u r a t i o n s t o r e . T h e o b j e c t m a y h a v e b e e n d e l e t e d b y a n o t h e r o p e r a t i o n .

And secondly

A c t i o n 1 3 : 1 6 : 5 3 : C r e a t e A d m i n W e b A p p . C r e a t i n g A d m i n W e b A p p

C A Q u i e t E x e c :

C A Q u i e t E x e c : S u c c e s s f u l l y c r e a t e d w e b a p p l i c a t i o n

C A Q u i e t E x e c : T h e t e m p l a t e y o u h a v e c h o s e n i s i n v a l i d o r c a n n o t b e f o u n d .


The second problem is the same as mine.

I have no solutions to this yet, I think there is something wrong with the installer.

wrote Feb 12, 2013 at 9:52 PM